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Advanced Microsoft Word for Lawyers – Quick Reference Guide 

Commands based on the latest version: Word 2016; Some Procedures are applicable to earlier versions as well 
such as Word 2010 or 2013. 

 
 

Create a Document using a Legal Template (Legal Pleading Paper) 
 
1. Click File, New 

 
2. Click in the Search for Online Template box and enter the search phrase “Pleading Paper” 

 

 
 

3. Select Legal pleading paper (28 lines)  
this is just an example of several templates you can choose 
  

4. Click Create 
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5. Fill in the pleading paper with your specific text. 
 
 

 
 

6. Save the file as a normal document as needed. 
 

7. In the future, to use the template again, just click File, New, and select the pleading paper template. 
It should be listed among your other stored templates so you can access it without an online search. 
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Formatting Documents: Alignments, Indents 
 
 

x To Align text 
o Select text or click inside line of text 
o From the Home tab on the Ribbon, click Align Left, Center, Align Right or Justify icons 

 
x To Align an Object (line) 

o Click to select object 
o Click Format tab on the Ribbon, then click Align 
o Choose an alignment type (Align Left, Center, Right) 

 
For changing Line thickness and other settings, choose Format, click the drop down arrow next to the 
Shape Outline icon  
 

x To Align a Picture 
o Select the picture 
o Click the Format tab 
o Click the Align icon then choose alignment selection (choose Left, Center, Right) 

Note: this works when the Wrap Text setting is not set at “In Line with Text”  
 

x To Set Indents 
o Select the line or paragraphs to change indentation. 
o From the Home tab, click the small arrow at the lower right of the Paragraph icon group 

This presents the Paragraph box 
o Choose Indentation parameters, click OK  

Option: On the Ruler, drag the Indent Markers 
 
The Paragraph box will also change line spacing …to change spacing for the entire document, select all by pressing 
Control A, then change line spacing (and other format commands with Home tab icons such as the font style and size) 
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Formatting Documents: Bullets, Automatic Numbering, Outlines 

 
1. Click the Bullet, Numbering, or Multilevel list buttons under the Home tab of the Ribbon 

(in the Paragraph group of icons) 

 
Click the down arrow besides each icon for a library of different bullets, numbering, and list opitons. 

2. Type text and press enter to get to the next bullet, number or outline level. 
3. Press Tab or Shift Tab keys to change the level of the bullet or number. 
4. Press Enter again to turn off this feature. 

 

 
 

 
 

Page Setup: Custom Margins, Legal Paper 
 

1. Click the Page Layout tab. 
 

2. Select Margins 
you can select predefined margins  
 

3. Select Custom Margins 
  

4. Specify Margin parameters, click OK 
Option: Drag Margins on Ruler (left/right/top/bottom) 
Under the Layout tab, you can also find icons to change to legal size paper or landscape orientation; just click 
the Size or Orientation icons then make the necessary selections. 
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Create and Edit Headers and Footers; Page Numbering 

 
1. Click the Insert Tab. 

 
2. Click Header,  Footer or Page Number icon 

 
 

3. Make the necessary selections as needed from the Header and Footer Tool’s Design tab,  
 

 
. 

4. Type text as needed in the header, footer then to return to the normal typing area, click the Close Header and 
Footer icon 
 
 
Shortcut: Double click at the top or bottom of the page in the Print Layout view to open up the Header or Footer 
section.  Click the body of the document to close the Header/Footer 
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To Format an existing Page Number Code 
 

1. Open the Header/Footer Section. 
Double click at the top or bottom of the page to open up the Header or Footer 

2. Highlight the Page Number that currently is displayed. 
3. Click the Design tab 
4. Click the Page Number icon 
5. Click Format Page Numbers  
6. Make any necessary changes, click OK. 
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Work with Page and Section Breaks 

 
To Insert a Page Break 

 
Note: Shortcut: To insert a page break, press Control + Enter keys 
 

1. Move the pointer to where you would like to insert a Page Break. 
2. Click the Page Layout Tab 
3. Click the Breaks icon. 

 
4. Select Page from the Page Breaks section 

 

 
 
To Insert a Section Break 

 
A section break can be useful when you want different information , such as a different Header/Footer text in each of 
several sections of a document or when you want to have one section of a page contain text in one column while the 
other section would contain two or more columns of text. 
 

1. Move the pointer to where you would like to insert a Section Break. 
 

2. Click the Page Layout Tab 
 

3. Click the Breaks icon. 

 
 

4. Select a Break icon from the Section Breaks section 
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Note: A continuous section break is useful for setting up, on the same page, a section for typing text in one column 
(normal text) while the other section contains multiple column text (text typed in two or more columns) 

 
Change the header or footer in one section 
 

By default Microsoft Word automatically used the header and footer text from a previous section. So to use 
different header/footer text in a new section, such as starting new numbering of pages in roman numerals 
for a a certain section of the document, first break the default link to the previous section via the following 
steps: 

1. Double click to get into the Header or Footer area of the document…notice the Section Number 
and Same as Previous indicators 

2. On the Design tab up top, click Link to Previous to turn “Same as Previous” off and allowing 
you to change things like page numbers with being independent of what is in the previous 
section. 

3. Then insert the different text or page numbers for the new section 
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Use Find, Replace and Go to 

 

 
 

 
 

x Click the Home Tab 
x Click the Find or Replace icon or click the down arrow next to Find and click Go To 
x Make the desired selections as needed 
 
Notes: Find shortcut is Control F.  Go to is Control G.  Replace is Control H. 
 
***When the Find icon is selected a navigation pane opens on the left hand side for finding text and objects 
To search for more things such as Advanced Find, Replace, GoTo, cick the small down triangle to the right of the 
search text box.  Below the search text box, you can click Heading or Pages to navigate to those areas within your 
document.  
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REFERENCES 

Footnotes and Endnotes 
 

To Insert a Footnote 
 
1. Move the pointer to the place in the text where a footnote number should be placed. 
2. Click the References tab. 

3. Click the Insert Footnote icon, , and notice that a number appears at the bottom of the page.  
Type the footnote text as needed.   
 

4. Resume editing the normal document text as needed.  
 

Note: Footnotes are automatically renumbered as you add/edit/remove/move footnote related text. 
 

To Insert an Endnote 
 
1. Move the pointer to the place in the text where an endnote symbol should be place. 
2. Click the References tab. 

3. Click the Insert Endnote icon,  and notice that a small endnote numbered symbol 
appears at the end of the document.  Type the endnote text as needed.   
 

4. Resume editing the normal document text as needed.  
 

Note: Endnotes are automatically renumbered as you add/edit/remove/move endnote related text. 
 
Note2: To navigate to various footnotes, endnotes throughout the document, use the Advanced Find and 
Replace box (press Option Command G or click Edit, Find, Advanced Find and Replace) 
 
Note: Endnotes are automatically renumbered as you add/edit/remove/move endnote related text. 
Note2: To navigate to various footnotes, endnotes throughout the document, use the icons Next or 
Previous Footnotes/Endnotes 
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Formatting Documents with Styles: (& Mark Headings for Table of Contents) 
 

 
 

1. Select the text in your document to apply a style. 
For example, highlight text of headings for a consistent appearance (and to mark those headings for the 
Table of Contents. 
 

2. Click the Home Tab 
 

3. Select a style such as a heading for reports 
Or click the down arrow to the right to select additional styles 
 
To Modify a Style right click the style, choose Modify, make changes, then click OK 
 
Option: click the small arrow at the bottom right of the styles section to bring up the Styles Window. 

 
 
 

 
Automatic Table of Contents 

          
1. First apply heading styles (Heading 1, Heading 2, etc) throughout the document. 
2. Move the pointer to where the Table of Contents should be inserted. 
3. Click the References tab. 
4. Click the Table of Contents icon, then choose one of the Built-in Table of Contents or choose Insert 

Table of Contents to customize your selection.  Click OK. 
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Note: To add or change an entry to the table of contents after it has been inserted, first make the change a 
heading in the document, then go back to the Table of Contents, right click it, and choose Update Field, then 
make a selection to update either the page numbers only or the entire Table of Contents, then click OK. 
 

 



 

C. Brody Associates  © 2016    Page 13 
 

 
Table of Authorities 

 
Step 1: Mark Citation Entries throughout the document 
 

1. Click the References Tab. 
2. Click the Mark Citation icon 
3. Click Next Citation to let Word find the next Citation 
4. Select the text you want to appear in the table of authorities 
5. Click in the Selected txt box and that text you highlighted will appear there. 
6. Make any changes in the Selected Text box 

the text that appears in the table of Authorities is listed in the long citation 
7. If needed, Select a Category 

Such as Cases, Statutes, Rules 
You can create your own categories to assign citations by clicking the Category button  

8. Click the Mark icon. 
9. The Mark Citation box remains open allowing you to move to other text areas by clicking the Next Citation icon, 

select the text to go into the table,, click back in the Selected text box, make necessary changes then click the 
Mark icon again …continue this process until you have marked all necessary entries. 
The Next Citation icon looks for possible citations by stopping at “v.”, “In re”, “Id”, § etc… 

10. When done, click Close. 
 
Note: When you close the Mark Citation box, The Show/Hide command automatically activates to show you the 
hidden TA codes (as well as paragraph symbols, etc.).  You can change the TA entry further by changing the text 
within the quotation marks.  Changing the text in the first part changes what is in the table of authorities when 
you update it; changing the “c” code e.g. c1 to c2 will change the category when you update the table.Select the 

Show/Hide icon on the Home tab to hide those symbols when done, . 
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Step 2: Insert a Table of Authorities 
 

1. Move to the place in the brief where you want to insert a Table of Authorities 
2. Click the References Tab 
3. Click the Insert Table of Authorities icon. 
4. Make any necessary changes before insertion. 

For example, you can click the Modify button to change the font in the TOA styles. 
5. Click OK. 

 

 
 
Optional Step 3: Updating the Table of Authorities 
 

1. Mark additional citations or edit the existing TA codes to change the content of an existing TA entry. 
2. Move back to the existing Table of Authorities entry. 
3. Right click in the Table of Authorities 

The table area should turn grey indicating the TA field 
4. Click Update Field 
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Links: Bookmark, Hyperlink, Cross-reference 

 
To Insert a Bookmark: 

 
1. Place the pointer in the document where you want to insert a bookmark. 
2. Click the Insert Tab.  
3. Click Bookmark 
4. Type the Bookmark name, then click Add. 

 

 
 

5. To go to the bookmark later, press Control G, then select Bookmark, select the drop down arrow, select the 
bookmark to go to, then click the  Go To button 
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To Insert a Hyperlink 
 
1. Place the pointer in the document where you want to insert a hyperlink. 
2. Click the Insert Tab.  
3. Click Hyperlink 
4. Select the type of link needed 

 (File/Web Page, Place in this document,  create new document, email address) 
5. Fill in the text to display and the Address or choose a heading/bookmark to link to 
6. Click OK. 

Note: If you insert a hyperlink to a web site or to another area in the document, then to go there, place the mouse 
pointer over it, hold down the Control Key and click. 
 

 
 

 
To Insert  a Cross-reference 

 
1. Place the pointer in the document where you want to insert a cross reference link. 

 
2. Click the Insert Tab.  Click Cross-reference 

 
3. Select Options such as  “Reference type”,  and “ Insert reference to”.   Click Insert 

 
4. At this point the cross reference is inserted in your document.  To move to its cross-reference, point and hold 

down the control key, then click. 
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Review Documents 
 
To Turn on and use Track Changes: 
 
1. Click the Review Tab. 
2. Click the Track Changes icon. 

Insert text, delete text, mark font/formatting changes 
Word automatically shows these changes in a different color or marks details of the changes on the side. 

3. If you send the document to the author, that person can move to the Review tab, and click Accept or 
Reject on each change, clicking the Previous or Next icon to move backwards and forwards to each 
tracked change. 
 
Options:   
Click the drop down arrow next to Accept or Reject to choose other options such as Accept or Reject all 
tracked changes in the document  
 
Click the New Comment icon to insert a comment on the document or specific part of the document.  
Type the note in a side view that opens to the right.  When the document is reviewed, the reviewer can 
delete and move to comments with the Delete, Previous, and Next Icons in the Comments group of icons. 
 
Click the Display for Review options to choose how to view the proposed changes such as see the Final 
copy showing the markups, Final which shows all changes included, Original which shows the 
document before any proposed changes, or Original with Markup. 

 
Click the Reviewing Pane icon to show a SideBar of a summary of revisions 

 
To Compare documents: 
 
1. Click the Review Tab. 
2. Click the Compare icon. 
3. Choose Compare to compare two versions of a document (legal blackline) or Combine to combine 

revision from several authors into one combined document. 
4. Choose the original document, the revised document, then make any necessary option changes and click 

OK. You can then compare the document; accept/reject changes etc… 
 
To Combine documents 
To combine revisions from several authors into one combined document 
 
1. Click the Review Tab 
2. Click Compare icon, then click Combine. 
3. Choose the original document filename, the revised document filename, then make any necessary option 

changes and click OK. 
a. You may need to resolve conflicts with formatting if presented with a prompt about the two 

documents being merged having one or more conflicting formatting changes.  Choose where to 
keep formatting changes from and click Continue with Merge (or Cancel) 
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4. A new merged document will appear….on the side you may see a list of changes that you can 
accept/reject with the standard track changes icons.   

5. Save the merged document if needed. 
 
To Protect documents: 
 
1. Click the Review Tab. 
2. Click the Restrict Editing icon. 

At this point a sidebar of restrictions appears to the right. 
3. Choose Formatting, Editing Restrictions as needed. 
4. Click Yes, Start Enforcing Protection 
5. Enter a password (optional) then click OK. 

At this point, your document is protected based upon the restrictions you specified.  To stop Protection, 
just click the Review tab, Restrict Editing, then click the Stop Protection button.  Close the sidebar as 
needed. 
 
 

Prepare Document for Sharing 3rd Parties: 
 

Remove Properties (Remove Metadata) 
Prior to sending to a third party, you may want to remove information embedded in the document such as 
the author’s name and related dates  
 

1. Click File, Info 
2. Click Check for Issues (next to Inspect Document)…then click Inspect Document 

 
3. Click Inspect 

Optional: deselect check Headers, Footers, and Watermarks 
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4. Click Remove All buttons besides Document Properties and Personal Information and if needed 
click Remove All besides Custom XML Data 

 
5. Click Close…Save document as needed. 
 
 
 

Save as PDF/ Use Links to jump around in a PDF document 
 

1. Insert hyperlinks/cross references links as needed in the document. 
2. Click File, Save As 
3. Change the Save as Type PDF 
4. Click the Save button. 
5. Open the PDF document.  
6. Move to the link, point and click. 

 
 

Convert a PDF to Word 
 

1. Insert hyperlinks/cross references links as needed in the document. 
2. Click File, Save As 
3. Change the Save as Type PDF 
4. Click the Save button. 
5. Open the PDF document.  
6. Move to the link, point and click. 
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Shortcuts for Navigating a Document 
 
Navigation Press this Shortcut Key(s) 
End of Document Control + End 
Beginning of Document Control + Home 
Top of Next or Previous Page Control + Page Down; Control + Page Up 
Top of Specific Page Control G, then enter page number to go to 
End or Beginning of a line of text End/Home keys 
Switches between document windows Control F6 or Alt Tab keys (switches to other apps) 
 
Word Keyboard Shortcut Keys 
 

Shortcut Key Function 
Control A Highlights the entire document 
Control B Bold 
Control C Copy 
Control D Font 
Control E Center 
Control F Find 
Control G GoTo page number 
Control H Replace 
Control I Italics 
Control J Justify 
Control L Left Justify 
Control M Increase Left Indent 
Control N New Document 
Control P File, Print 
Control Q Removes all Paragraph Formatting 
Control R Right Justify 
Control S File, Save  
Control T Hanging Indent 
Control U Underline 
Control V Paste 
Control X Edit, Cut 
Control Y Repeat Typing 
Control Z Edit, Undo 
 
Other Shortcut Keys: 
Control Spacebar Removes all Character Fonts in the Normal Style 
Control Enter Inserts a Page Break 
Shift F3 Changes Case (Lower to Upper, etc.)  
Control 1 Single Space 
Control 2 Double Space 
Control 5 1.5 inch spacing 
 
Notes: Pressing the ALT key shows letters & numbers for more shortcuts.   
Press F1 Help Key and type Word Keyboard Shortcuts for more listings.   
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==================================================================== 

Copyright 
 

Copyright © 2016 C. Brody Associates. All rights reserved.  This publication, or any part thereof, may not 
be reproduced or transmitted in any form or by any means, electronic or mechanical, including 
photocopying, recording, storage in an information retrieval system, or otherwise, without the express 
written permission of C. Brody Associates. PHOTOCOPYING WITHOUT AUTHOR 
CONSENT/AGREEMENT IS STRICTLY PROHIBITED 
 
 

Disclaimer 
 
THESE TRAINING MATERIALS ARE PROVIDED WITHOUT ANY WARRANTY WHATSOEVER, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY OR 
FITNESS FOR A PARTICULAR PURPOSE.  UNLESS OTHERWISE NOTED, ALL NAMES AND 
COMPANIES AND DATA LISTED IN THIS MANUAL ARE FICTITIOUS. 

 
C. Brody Associates has made a sincere effort to ensure the accuracy of the material.  If you should discover 
any discrepancies, please notify the author, Craig Brody, at: cbrody@outlook.com 
 


